[NETSUITE ONLY] Entity Bank Details Import Issue for Latest version

Resolved

We have identified the root cause of this issue and released a fix in Entity Bank Details version 2025.2.1. This patch update resolves the import failure.

Please ask the client update to the latest Entity Bank Details Bundle. Contact our support team if you have any questions or concerns.
Posted Feb 20, 2025 - 12:49 EST

Identified

Please be advised that we detected an issue to the latest version of Entity Bank Details(2025.2.0) where the import mechanism will fail with "URL is not Defined". Our engineering team is looking into the issue and we will provide updates once available. We advise users to not update to the latest version until a fix is available.

We apologize for the inconvenience.
Posted Feb 19, 2025 - 20:13 EST
This incident affected: ERP Connector.