Product Guide Display Issues

Resolved

The issue causing support pages (including the JP Morgan Product Guide) to intermittently display as raw Markdown/plain text has been fully resolved. All documentation pages are now loading and rendering properly without requiring the workaround.

We appreciate your patience while our team worked on this fix.
Posted Aug 06, 2026 - 17:54 EDT

Investigating

We have discovered an issue with our Product Guide (https://support.fispan.com/jpmorgan) where certain support pages render as raw Markdown/plain text instead of formatted web pages.

Temporary Workaround:
Appending "?bypass=1" to the end of any affected page URL will force the page to render correctly.
Example: (https://support.fispan.com/jpmorgan?bypass=1)

Our team is actively working on a permanent fix and will provide another update shortly.
Posted Aug 05, 2026 - 14:52 EDT