Service disruption for Information Reporting

Resolved

The issue has been identified and a fix has been applied. Prior day transaction data is syncing successfully at this time.
Posted Feb 14, 2025 - 13:29 EST

Investigating

On Friday, February 14th, at approximately 8:30 AM PST, an issue was identified with the ingestion of prior day transaction data and as such this data is currently not visible within the Balances and Transactions Page of plugin, as well as the automated feed into the Bank Reconciliation tool in your ERP.

We are working to restore full functionality, and will notify you once this issue has been resolved.
Posted Feb 14, 2025 - 12:12 EST
This incident affected: API - Information Reporting.