[SERVICE RESTORED] Intermittent Delay in Transactions and Balances Information

Resolved

We have successfully identified and deployed a fix for the issue affecting the ingestion of Information Reporting transaction data. Please be advised that the processing delays within the Balances and Transactions page of the plugin and the Bank Reconciliation Module of the ERP have been resolved. While clients may experience slight temporary delays as the system catches up, any missed bank feeds will be automatically imported during tomorrow morning's schedule. We apologize for the inconvenience.
Posted Jun 02, 2026 - 15:59 EDT

Investigating

A problem has been detected that is affecting the ingestion of current day reporting and previous day reporting data intermittently and as such some transaction data, to a particular set of clients, not visible within the Balances and Transactions page of the plugin and Bank Reconciliation Module. We are working to restore full functionality, and will notify you once this issue has been resolved.
Posted Jun 02, 2026 - 15:15 EDT
This incident affected: API - Information Reporting.