Intermittent Plugin Access Issues
Resolved
A fix has been successfully implemented to address the identified problem. As a result, there should no longer be any occurrences of intermittent plugin access issues.
Posted Sep 12, 2024 - 11:16 EDT
Investigating
We have received reports of Clients receiving a communication error when navigating through Intacct and BC365. We are investigating this issue and will provide an update.
Posted Sep 11, 2024 - 19:11 EDT
This incident affected: ERP Connector.