[SERVICE RESTORED] The issue affecting the visibility of June 5th transaction data has been resolved. Clients should now be able to view this information on the Balances and Transactions page in the plugin and the ERP's Bank Reconciliation Module.
Posted Jun 08, 2026 - 15:33 EDT
Identified
A problem has been detected that is affecting current day reporting and previous day reporting data intermittently and as such, June 5th transaction data are currently not visible within the Balances and Transactions page of the plugin. We are working to restore full functionality, and will notify you once this issue has been resolved.
We apologize for any inconvenience.
Posted Jun 08, 2026 - 13:27 EDT
This incident affected: API - Information Reporting.