Please be advised that the issue with current day reporting delays has now been resolved. We are still monitoring to ensure issue has been officially resolved.
We apologize for the inconvenience.
Posted Apr 17, 2026 - 14:12 EDT
Investigating
A problem has been detected that is affecting current day reporting and previous day reporting data intermittently and as such some transaction data are currently not visible within the Balances and Transactions page of the plugin and Bank Reconciliation Module. We are working to restore full functionality, and will notify you once this issue has been resolved.
Posted Apr 17, 2026 - 11:15 EDT
This incident affected: API - Information Reporting.