The CPA Payments issue for J.P Morgan plugin has been resolved. Please advise the affected clients to feel free processing new payments. We apologize for any inconvenience this may have caused.
Posted May 06, 2025 - 17:38 EDT
Update
We have identified an issue with the CPA feature in the plugin, preventing clients to make CPA payments due to file generation errors. We are investigating and will provide an update soon.
Posted May 06, 2025 - 16:22 EDT
Investigating
We have identified an issue with the CPA feature in the plugin, preventing clients to make CPA payments due to file generation errors. We are investigating and will provide an update soon.