[RESOLVED] Intermittent Connectivity Issues - ERP and API Connectivity

Resolved

Following successful monitoring, the issue with intermittent connectivity and timeouts is fully resolved. All services remain stable; clients should be free from any further degraded performance and may continue with normal activity.
Posted Jan 21, 2026 - 20:09 EST

Monitoring

FISPAN has successfully restored full system stability following a transition to our high-availability secondary database. This action has resolved the intermittent connectivity issues and timeouts identified.

All services are now fully operational. Intermittent instability was observed between approximately 5:30PM and 11:45PM ET.

FISPAN Engineering remains in a state of heightened monitoring to ensure sustained performance. We are currently conducting a deep-dive analysis into the primary environment performance to determine the root cause.
Posted Jan 21, 2026 - 02:56 EST

Investigating

We are investigating an issue currently affecting the stability of our ERP integration and API services.

Our monitoring systems have detected intermittent performance fluctuations. As a result, users may encounter temporary timeouts when accessing services through their integrated ERPs or the FISPAN Portal during session activity.

Transactions processed via API rails may experience delayed status responses or brief connection interruptions.

Our teams have implemented stabilization measures and are closely monitoring for sustained performance. If a service timeout occurs, we recommend retrying the request after a brief interval.

We are working toward a full resolution and will provide further updates as new information becomes available.
Posted Jan 20, 2026 - 19:46 EST
This incident affected: ERP Connector and Web UI.