[SERVICE DISRUPTION] NetSuite Bank Feed Import Failures

Resolved

NetSuite has confirmed the successful deployment of their platform fix, and our team has confirmed restoration across all bank feed connections following our monitoring period. Automated bank feed imports have fully recovered and are processing normally. Any remaining missing transaction days have been automatically retrieved via scheduled syncs, and manual statement uploads are functioning as expected.

This incident is now resolved. If any clients continue to experience localized import issues, please reach out directly to our support team for individual assistance.
Posted Jul 21, 2026 - 19:20 EDT

Monitoring

NetSuite has deployed a platform fix, and their engineering teams have confirmed that it is successfully resolving the import failures.

WHAT TO EXPECT NEXT:
1. AUTOMATED FEEDS: Scheduled bank feeds should automatically pull in any missing transaction days during their next scheduled import run.
2. STATEMENT UPLOADS: Clients utilizing statement-based uploads can now re-upload the statements covering the missing days to process their data.

MONITORING WINDOW: We are actively monitoring the stability of all bank feed connections across all clients to ensure a full recovery. If you continue to experience import failures after your next scheduled import run, please let our support team know so we can assist.
Posted Jul 15, 2026 - 19:22 EDT

Identified

We have identified the root cause of the ongoing NetSuite bank feed import failures. NetSuite has confirmed this is a known bug introduced by a recent platform update, which is causing generic "Unexpected error" banners.

NetSuite engineering is working on a fix. In the meantime, please have affected clients file a case under their NetSuite Account number so they are attached to the bug and receive direct progress updates.

We are monitoring the situation closely and will update you as soon as a resolution timeline is confirmed.
Posted Jul 14, 2026 - 12:10 EDT

Investigating

We have identified an issue with NetSuite bank feeds where some imports are failing with a generic warning banner due to a recent NetSuite platform update which hinders our ability to show the actual import error. We are actively investigating and working to resolve it.

If any clients' imports for bank feeds are failing, please work directly with the FISPAN support team with the following information from the day their imports began failing:
1. Date-Filtered Logs: Go to Script Execution Logs for your Financial Institution Connectivity Plug-in and extract the ENTIRE log for the specific failure date (not just the Bank Transaction Feed).
2. Import-Level Failure: Copy any text displayed under the "Import-level Failure" section on your Banking Import History page.

We will let you know once this issue has been fixed.
Posted Jul 14, 2026 - 10:48 EDT
This incident affected: API - Information Reporting.