[SERVICE DISRUPTION] Sage Bank Feeds Reconciliation Issue

Resolved

[SERVICE RESTORED] The issue affecting the imports of prior day balances and transactions into clients Bank Reconciliation Module in Sage Intacct has been resolved. The service is now fully restored.
Posted May 22, 2026 - 16:34 EDT

Investigating

We are currently investigating an issue with our Cash Management service. Users may experience delays in transaction delivery and prior-day balance updates. We will provide a detailed update as soon as more information is available.
Posted May 22, 2026 - 13:31 EDT
This incident affected: API - Information Reporting.