Please be advised that the issue relating to the ingestion of November 28th transactions has been restored. Our teams have recovered the transactions successfully and expected to be imported Clients' ERP's Bank Reconciliation page.
We apologize for the inconvenience.
Posted Dec 04, 2025 - 10:32 EST
Investigating
Please be advised that we have discovered an issue affecting the ingestion of November 28th transactions and as such this data is currently not visible within the Balances and Transactions page of the plugin, as well as the automated feed into the Bank Reconciliation tool in your ERP. We are working to restore full functionality, and will notify you once this issue has been resolved.
Posted Dec 03, 2025 - 14:27 EST
This incident affected: API - Information Reporting.